Author Topic: Warning: file_get_contents(/usr/local/cwpsrv/htdocs/resources/conf/slave_dns/sla  (Read 253 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
When creating new hosting, this error is appearing:


Code: [Select]
Warning: file_get_contents(/usr/local/cwpsrv/htdocs/resources/conf/slave_dns/slave_dns_active_conf.json): failed to open stream: No such file or directory in /usr/local/cwpsrv/htdocs/resources/admin/include/functions.php on line 0

AutoSSL Issue Failed![Wed Jun 12 22:58:11 -03 2019] Creating domain key
[Wed Jun 12 22:58:11 -03 2019] The domain key is here: /root/.acme.sh/cwp_certs/mydomaim.com./mydomaim.com..key
[Wed Jun 12 22:58:11 -03 2019] Single domain='mydomaim.com.'
[Wed Jun 12 22:58:12 -03 2019] Getting domain auth token for each domain
[Wed Jun 12 22:58:12 -03 2019] Create new order error. Le_OrderFinalize not found. {
  "type": "urn:ietf:params:acme:error:rejectedIdentifier",
  "detail": "Error creating new order :: DNS name ends in a period",
  "status": 400
}
[Wed Jun 12 22:58:12 -03 2019] Please check log file for more details: /root/.acme.sh/acme.sh.log


OpenDKIM not installed!


Offline
*****
what do you mean by new hosting?? new account?

Offline
*
what do you mean by new hosting?? new account?

User Accounts > New Account

Offline
*****
When creating new account, dont check the AutoSSL button

Offline
*
When creating new account, dont check the AutoSSL button

Is that correct?

Offline
*****
Hello,

When creating new account dont check the Auto SSL button and lets see if you get the errors