Author Topic: rDNS  (Read 245 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
rDNS
« on: June 06, 2018, 01:46:54 PM »
Hi,
So trying to get my rDNS working..

I think have it in correct format... xxx.xxx.xxx.xxx.in-addr.arpa. 3600 IN PTR mydomain.co.uk.

but when I try to apply in in webpanel ,it  I keep getting

/var/named/mydomain.co.uk.db:24: ignoring out-of-zone data (xxx.xxx.xxx.xxx.in-addr.arpa)

Domain resolves ok, & dns checks, just cant get rDNS t work.

anyone got any suggestions, see anything wrong with my rDNS setting?

Thanks

Offline
*
Re: rDNS
« Reply #1 on: June 06, 2018, 02:36:15 PM »
maybe answering my own question... 
found this
http://forum.centos-webpanel.com/dns/bind-dns-record-examples/

I removed the trailing  .  from in-appra & error disappeared.

Offline
***
Re: rDNS
« Reply #2 on: June 08, 2018, 08:38:49 AM »
Very simple:
- Add an A record (same as your hostname) to your domain (the one manages your domain, not CWP) , point it to your server's IP
- Also in webhosting panel (from your service provider, put your hostname in rDNS), if you dont see where to change it, you might need to contact your webhosting provider as you can not change it on your end