Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - edur

Pages: [1] 2 3 4
1
Backup / Re: Restore of a full backup from the user portal not working
« on: January 17, 2019, 04:46:00 AM »
I have the same problem.

2
you need to find log file in that folder, usually its called the same as your hostname with .err extension

I have the same problem. This is my log now, what is the problem?

I have 8GB Ram.

Code: [Select]
190110 21:33:52 mysqld_safe Starting mysqld daemon with databases from /var/lib/mysql
2019-01-10 21:33:52 140203948259584 [Note] /usr/sbin/mysqld (mysqld 10.1.29-MariaDB) starting as process 31634 ...
2019-01-10 21:33:53 140203948259584 [Note] InnoDB: Using mutexes to ref count buffer pool pages
2019-01-10 21:33:53 140203948259584 [Note] InnoDB: The InnoDB memory heap is disabled
2019-01-10 21:33:53 140203948259584 [Note] InnoDB: Mutexes and rw_locks use GCC atomic builtins
2019-01-10 21:33:53 140203948259584 [Note] InnoDB: GCC builtin __atomic_thread_fence() is used for memory barrier
2019-01-10 21:33:53 140203948259584 [Note] InnoDB: Compressed tables use zlib 1.2.7
2019-01-10 21:33:53 140203948259584 [Note] InnoDB: Using Linux native AIO
2019-01-10 21:33:53 140203948259584 [Note] InnoDB: Using SSE crc32 instructions
2019-01-10 21:33:53 140203948259584 [Note] InnoDB: Initializing buffer pool, size = 5.0G
2019-01-10 21:33:53 140203948259584 [Note] InnoDB: Completed initialization of buffer pool
2019-01-10 21:33:53 140203948259584 [Note] InnoDB: Highest supported file format is Barracuda.
2019-01-10 21:33:53 140203948259584 [Note] InnoDB: 128 rollback segment(s) are active.
2019-01-10 21:33:53 140203948259584 [Note] InnoDB: Waiting for purge to start
2019-01-10 21:33:53 140203948259584 [Note] InnoDB:  Percona XtraDB (http://www.percona.com) 5.6.36-82.2 started; log sequence number 42812232888
2019-01-10 21:33:53 140203948259584 [Note] Plugin 'FEEDBACK' is disabled.
2019-01-10 21:33:53 140197475874560 [Note] InnoDB: Dumping buffer pool(s) not yet started
2019-01-10 21:33:53 140203948259584 [Note] Server socket created on IP: '::'.
2019-01-10 21:33:53 140203948259584 [Note] /usr/sbin/mysqld: ready for connections.
Version: '10.1.29-MariaDB'  socket: '/var/lib/mysql/mysql.sock'  port: 3306  MariaDB Server
2019-01-10 21:33:57 140203869195008 [Note] /usr/sbin/mysqld: Normal shutdown

2019-01-10 21:33:57 140197501052672 [Note] InnoDB: FTS optimize thread exiting.
2019-01-10 21:33:57 140203869195008 [Note] InnoDB: Starting shutdown...
2019-01-10 21:33:58 140203869195008 [Note] InnoDB: Waiting for page_cleaner to finish flushing of buffer pool
2019-01-10 21:34:00 140203869195008 [Note] InnoDB: Shutdown completed; log sequence number 42812926013
2019-01-10 21:34:00 140203869195008 [Note] /usr/sbin/mysqld: Shutdown complete

190110 21:34:00 mysqld_safe mysqld from pid file /var/lib/mysql/server.*******.es.pid ended

3
CentOS 7 Problems / Re: Warning: mysqli_connect(): (HY000/2002)
« on: December 15, 2018, 08:22:03 PM »
This happen because your mysql stopped working

- check log of your mysql.log
Quote
$ tail -n 50 /var/lib/mysql/<srv.domain.com.err>

- It can be your innodb_buffer_pool_size need to increase
Quote
$ nano /etc/my.cnf

Insert Below Line :

Quote
[mysqld]
innodb_buffer_pool_size = 512M

- Then restart mysqld
Quote
$ service mysqld restart

If your server still goes down try to increase size of innodb_buffer_pool_size, maybe your server need more RAM.

Thank you very much.

How much innodb_buffer_pool_size is ok for a server with 8 gb ram ???? I have read 80%... so 5 or 6G is ok?
I dont want see that error again. I wish you are right and it could be the solution.

4
CentOS 7 Problems / Re: Warning: mysqli_connect(): (HY000/2002)
« on: December 14, 2018, 05:47:14 AM »
I have the same problem a lot of times.

The website doesnt work and when I login in the CWP the problem is fixed automatically.

5
CentOS 7 Problems / Re: HTTPS is working, but HTTP isnt. Why !!???
« on: December 14, 2018, 05:45:04 AM »
I fixed it (but I don't know where was the bug).

I deleted de AUTOSSL Lets Encrypt,  rebuild webservers, and re-install the AUTOSSL and now works.

Good luck Koko.

6
Information / Re: Excessive processes running under user
« on: December 14, 2018, 05:41:59 AM »
You can change your /etc/security/limits.conf and set "username soft nproc unlimited" or delete line with the username.

7
CentOS 7 Problems / HTTPS is working, but HTTP isnt. Why !!???
« on: December 12, 2018, 04:43:41 AM »
Hi

I have a OVH vps with the cwp version 0.9.8.749,

I have only one domain, it was working nice but now (a few days ago) it doesnt work nice.

If I gor to the https://www.domain.com/ it is working, but if I go to the http://www.domain.com/ I see the

"HTTP Test Page powered by CWP | CentOS-WebPanel.com

If you are the website administrator:
You may now add content to the directory /home/USERNAME/public_html. Note that until you do so, people visiting your website will see this page and not your content. To prevent this page from ever being used, delete index.html in /public_html."

How it is possible !!??
I have content in public_html, and the HTTPS work nice.

8
CentOS 7 Problems / Re: File Manager error while compressing
« on: December 10, 2018, 06:34:05 PM »
I have the same problem.

:(

Any solution???

9
Apache / Re: Apach fails when I add a new domain
« on: August 28, 2018, 03:02:54 PM »
it has to do something with mod_security

You are right ! Thanks !!

If I disabled the mod_security, it works.

But I dont know what is the real problem and I don't like to have mod_security desactivated.  :-\

10
Apache / Apach fails when I add a new domain
« on: August 28, 2018, 04:35:31 AM »
Hi peopel,

I have a lot of domain in my VPS and it was working fine, but now, when I add a new domain it is doesn't work.

And when I try to restart APACHE, it fails.

Code: [Select]
Aug 28 06:27:34 vps525***.ovh.net apachectl[10855]: httpd: Syntax error on line 509 of /usr/local/apache/conf/httpd.conf: Syntax error on line 2399 of /usr/local/apache/conf.d/vhosts.conf: Could not open config directory /usr/local/apache/conf/userdata/jlvalera/guia*******.com: No such file or directory
Aug 28 06:27:34 vps525***.ovh.net systemd[1]: httpd.service: control process exited, code=exited status=1
Aug 28 06:27:34 vps525***.ovh.net systemd[1]: Reload failed for Web server Apache.

( The problem is not the domains, I have test with a lot of diferents domains and APACHE goes down ever). :-\

Any solution?

11
CentOS-WebPanel Bugs / Re: I removed a user account and 502..
« on: June 27, 2018, 04:58:53 AM »
I have the same problem, and "systemctl start cwp-phpfpm" is not working.

How can I fix it !!!????

12

In the new CWP I try to install an AUTOSSL, but I have the error:

Apparently the DNS of your domain does not point to this server

This is wrong, because the domain has a right DNS. Actually the domain loads the webpage but without SSL.

How can I fix it?

13
CentOS-WebPanel Bugs / Re: user login not working
« on: May 18, 2018, 02:22:34 AM »
I cant login like user, only like root.

how can i fix it???

14
FTP / ERROR: Connection timed out after 20 seconds of inactivity
« on: May 09, 2018, 11:24:32 PM »
Hi

I am using CWP 7, and when I use the FTP I have this error:

Connection timed out after 20 seconds of inactivity

I think it is about the TLS but I don't know how to fix it.

I want to solve it in the server.  Can you help me?


15
E-Mail / How can I to change the quota in mailbox? It's full
« on: January 13, 2018, 12:13:13 AM »
I don't find how much are the mailbox quota, or how can I change it.
Where is that info?

Please, I have one of my mailbox full and I want more space for the mailbox.

Thanks.

218%?

Pages: [1] 2 3 4