Author Topic: ModSecurity: Status engine is currently disabled  (Read 1597 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
ModSecurity: Status engine is currently disabled
« on: February 19, 2018, 05:13:42 PM »
When I have installed the comodo WAF,have this log:
[Mon Feb 19 12:08:16.096106 2018] [:notice] [pid 14651:tid 140564494997376] ModSecurity for Apache/2.9.1 (http://www.modsecurity.org/) configured.
[Mon Feb 19 12:08:16.096171 2018] [:notice] [pid 14651:tid 140564494997376] ModSecurity: APR compiled version="1.6.2"; loaded version="1.6.2"
[Mon Feb 19 12:08:16.096175 2018] [:notice] [pid 14651:tid 140564494997376] ModSecurity: PCRE compiled version="8.32 "; loaded version="8.32 2012-11-30"
[Mon Feb 19 12:08:16.096179 2018] [:notice] [pid 14651:tid 140564494997376] ModSecurity: LIBXML compiled version="2.9.1"
[Mon Feb 19 12:08:16.096182 2018] [:notice] [pid 14651:tid 140564494997376] ModSecurity: Original server signature: Apache/2.4.29 (Unix) OpenSSL/1.0.1e-fips
[Mon Feb 19 12:08:16.096185 2018] [:notice] [pid 14651:tid 140564494997376] ModSecurity: Status engine is currently disabled, enable it by set SecStatusEngine to On.


What happens? What I need to do?

Offline
****
Re: ModSecurity: Status engine is currently disabled
« Reply #1 on: February 19, 2018, 05:20:33 PM »
click this link

Add in the configuration
Code: [Select]
SecStatusEngine OnClick Save and restart httpd

Offline
*
Re: ModSecurity: Status engine is currently disabled
« Reply #2 on: February 19, 2018, 06:22:31 PM »
I did it, now appears this message:

[Mon Feb 19 13:20:31.122146 2018] [:notice] [pid 17440:tid 140224371496832] ModSecurity for Apache/2.9.1 (http://www.modsecurity.org/) configured.
[Mon Feb 19 13:20:31.122209 2018] [:notice] [pid 17440:tid 140224371496832] ModSecurity: APR compiled version="1.6.2"; loaded version="1.6.2"
[Mon Feb 19 13:20:31.122214 2018] [:notice] [pid 17440:tid 140224371496832] ModSecurity: PCRE compiled version="8.32 "; loaded version="8.32 2012-11-30"
[Mon Feb 19 13:20:31.122217 2018] [:notice] [pid 17440:tid 140224371496832] ModSecurity: LIBXML compiled version="2.9.1"
[Mon Feb 19 13:20:31.122220 2018] [:notice] [pid 17440:tid 140224371496832] ModSecurity: Original server signature: Apache/2.4.29 (Unix) OpenSSL/1.0.1e-fips
[Mon Feb 19 13:20:31.122269 2018] [:notice] [pid 17440:tid 140224371496832] ModSecurity: StatusEngine call: "2.9.1,Apache/2.4.29 (Unix) Open,1.6.2/1.6.2,8.32/8.32 2012-11-30,(null),2.9.1,ea1013b0e63f93571724120651efcb286e95a8dc"
[Mon Feb 19 13:20:31.466783 2018] [:notice] [pid 17440:tid 140224371496832] ModSecurity: StatusEngine call successfully sent. For more information visit: http://status.modsecurity.org/

This is normal?

Offline
****
Re: ModSecurity: Status engine is currently disabled
« Reply #3 on: February 19, 2018, 06:23:37 PM »
yes

Offline
*
Re: ModSecurity: Status engine is currently disabled
« Reply #4 on: February 19, 2018, 06:28:14 PM »
Thank you very much for your help!  :D