Author Topic: Port 2030 does not open  (Read 2887 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Port 2030 does not open
« on: December 12, 2017, 06:20:33 PM »
I installed it on an EC2 server from amazom (Redhat 7).

When you access the IP on port 80, the message (It works!) Appears,

But when I go to the panel on port 2030, I can not access. Message:

NO PE POSSIBLE TO ACCESS THIS SITE
ERR_CONNECTION_REFUSED



The door is open in the AWS Security Group.
« Last Edit: December 12, 2017, 06:22:53 PM by tiagocaus »

Offline
***
Re: Port 2030 does not open
« Reply #1 on: December 14, 2017, 04:43:10 AM »
Try

service iptables stop
service httpd restart
service named restart
service cwpsrv restart
https://www.24x7servermanagement.com/
Server Management, Server Security, Server Monitoring.
India's Leading Managed Service Provider !!

Offline
*
Re: Port 2030 does not open
« Reply #2 on: December 14, 2017, 03:23:58 PM »

I did what he said, but it still did not work.

See:





Offline
****
Re: Port 2030 does not open
« Reply #3 on: December 14, 2017, 05:10:41 PM »
can you try

yum reinstall cwpsrv

Offline
*
Re: Port 2030 does not open
« Reply #4 on: January 11, 2019, 05:25:36 AM »
Although this might not help the poster in this case,
I had a similar issue with an AWS Lightsail instance and just wanted to share my solution.

The problem for me was that the Lightsail instance did not have port 2030 open.

By default, the AWS Lightsail instances only have port 22 and 80 open. So you have to go to your instance in the lightsail control panel and click the networking tab and add port 2030 (I added it as 'Custom' over TCP).


(While you're at it, if you plan on using SSL(https) on your website/app then you need to open port 443 as well.)

Just thought I'd share!

Sometimes when you're doing something new (in my case CWP) it's easy to overlook even the most basic of settings because you mistakenly think there's something wrong with the new stuff! :>