Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - ring_c

Pages: 1 [2] 3 4 ... 13
16
Nginx / Old version of Nginx?
« on: September 24, 2019, 02:19:06 PM »
I ran sucuri scan on one of my sites, and got a critical error about nginx version being too old (1.14.2, while it wants 1.17.3).
But I have not yum updates.


Checking the nginx website, it seems 1.14.2 is the most recent legacy version, while the mainline version is 1.17.3.
When will we get the newest nginx version?


Screenshot of Sucuri:


https://ibb.co/M6VVknQ

17
MySQL / Why do I have 6 users for each DB?
« on: September 23, 2019, 12:41:28 PM »
Hi,


I've just noticed that I have a few DBs with 6 users. I believe the common thing between them all is that they were imported from a different hosting company.
So I have something like that:

Code: [Select]
db_name [O] [C] [R] [B]      db_user1 [xx.xx.xx.xx] [P]
                                          db_user1 [localhost] [P]
                                          db_user1 [old.hosting.com] [P]
                                          db_user2 [xx.xx.xx.xx] [P]
                                          db_user2 [localhost] [P]
                                          db_user2 [old.hosting.com] [P]

Any idea if this is normal? Should I remove the users which are not localhost?

18
MySQL / Re: PhpMyAdmin 404 error
« on: August 29, 2019, 07:00:56 AM »
this should fix it
sh /scripts/mysql_phpmyadmin_updat
Great! I can confirm it works, though you have a typo - should be update, and not updat.

19
CentOS-WebPanel GUI / Cpanel migration stuck in the process
« on: August 29, 2019, 02:38:52 AM »

I was using today the new cpanel migration tool, now called cpanel account restore, and the process is stuck for the last hour in the db creation. This site is very small, so it can't be that it is really working on something.
Also, couldn't find any log showing any info on the process.


How can I fix this?

PS: using cwp pro 0.9.8.873


20
MySQL / PhpMyAdmin 404 error
« on: August 29, 2019, 02:32:11 AM »
I'm using cwp pro latest version (0.9.8.873) and trying to use PMA either from the admin or user panel results in 404 error.
[/size]The URL I'm being sent to is my.domain.com:2031/pma for the user panel or my.domain.com:2087/pma from the admin panel.[/color]
[/size][/color]
[/size]Is that a known bug? Is there a way to fix this?[/color]

21
Addons / Re: reseller addon that is never finalized
« on: August 10, 2019, 08:03:02 PM »
What does it has to do with reseller account?

22
Addons / Re: reseller addon that is never finalized
« on: August 09, 2019, 06:35:48 AM »
Reseller module is already out, and very soon we will have cpanel massive mystication tool
What is cpanel massive mystication?

23
PHP / Re: How to compile PHP with support for webp in gd?
« on: August 09, 2019, 06:33:01 AM »
Yes WebP is supported but not listed in php fpm 7.3
I do have it in PHP-FPM and PHP selector 2 for v7.3.6. Try "reset options".

24
Any idea if 2FA is already developed?

25
CentOS-WebPanel Bugs / Re: Recent update is buggy, it doesn't work
« on: July 25, 2019, 08:27:47 PM »
I'm having issues with reaching PMA from the user panel. We get a 502 error.

26
NGinx + apache + php-fpm with php 7.xx apcu and opcache enabled.
You don't recommend using Varnish?

27
Addons / Re: Reseller function???
« on: July 19, 2019, 04:04:11 PM »
I can confirm that CWP team is testing the reseller module and hopefully it will be released by the end of this month. :)
Wow! Great news!

28
Nginx + Varnish + Apache.
Here's how: https://www.youtube.com/watch?v=5PeACKK4Mq4
Works great for me and my clients.

29
PHP / Re: How to compile PHP with support for webp in gd?
« on: July 16, 2019, 08:50:37 AM »
webp support added to cwp php versions.
Thank you! This is great!

30
CentOS 7 Problems / Re: 502 bad gateway error
« on: July 02, 2019, 02:50:17 PM »
After os update all my domains were running perfectly.

But today when i access all my domains.

it shows 502 bad gateway error.

Prior to this i only used one command i.e.
Code: [Select]
sh /scripts/update_cwp
This is annoying as it happened suddenly.


Are you using CloudFlare? It had an issue a few minutes ago.
All my sites showed 502 for 6-7 minutes due to that.

Pages: 1 [2] 3 4 ... 13