Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - ring_c

Pages: [1] 2 3 ... 6
1
PHP / Re: Can't use personal php.ini
« on: December 29, 2018, 04:48:35 PM »
I still didn't find an answer to that.

2
Aplications / Re: Wordfence / Ninja Firewall
« on: December 11, 2018, 01:15:40 PM »
All my domains are configured to use PHP-FPM
When I login to wp-admin I'm getting this:




And when trying to configure wordfence clicking "CLICK HERE TO CONFIGURE",  I get this:

3
Mod_Security / Re: Changing rules on Comodo WAF with CWP Pro
« on: December 11, 2018, 07:38:37 AM »
I've tried to follow the video in CWP's wiki but it seems the systems is not the same nowadays, hence I can't exactly follow it.

4
Mod_Security / Changing rules on Comodo WAF with CWP Pro
« on: December 10, 2018, 06:00:08 AM »
Hi,


I've just got my CWP Pro enabled and installed Comodo's WAF but I need to disable some rules. Where do I do that?

5
PHP / Re: Can't use personal php.ini
« on: December 10, 2018, 05:41:54 AM »
In some way I can relate to that. I've increased the memory allocated to wordpress to 128mb, but wordpress (elementor's system info) shows it still at 40mb. I thought it's a bug, but now that you say that... damn!

6
PHP / Re: Can't use personal php.ini
« on: December 09, 2018, 06:17:54 PM »
Are you running WordPress on any of them? I can't get WP to use local settings in the user.ini file.
Yes. Only WP. Are you sure you have a .user.ini file (not user.ini) in place?

7
Aplications / Wordfence / Ninja Firewall
« on: December 09, 2018, 06:14:36 PM »
Hi,


Since the update to PHP-FPM I can't install Wordfence or Ninja Firewall (both are using auto_prepend_file) on my wordpress sites.
My webserver is apache + varnish + php-fpm. I've also tried changing the webserver to use fastcgi, but it didn't change anything.


Any idea?

8
CentOS-WebPanel Bugs / Re: CPU 100% clamd
« on: December 09, 2018, 02:24:22 PM »

Since this morning where I was running yum updates on my VPS, amavis was using 1 full CPU almost all the time.
Your below command fixed the issue (at least for now), so THANK YOU!

try to run this command
Code: [Select]
sh /scripts/clamd_fix_100_cpu_usage

9
PHP / Re: Can't use personal php.ini
« on: December 09, 2018, 08:52:03 AM »
Just found out that I have to use .user.ini instead of php.ini since the update the PHP-FPM.
I can confirm it works great.

10
PHP / Re: Can't use personal php.ini
« on: December 09, 2018, 08:40:40 AM »
Sorry forgot to add the link to the guide I mentioned:
http://wiki.centos-webpanel.com/php-ini-per-folder

11
PHP / Can't use personal php.ini
« on: December 06, 2018, 04:15:47 PM »
Hi,


I was going through this guide, but couldn't make the persoanl php.ini (per account, and not a global one) to work.
By the way, I beleive it was working properly before I upgraded to php-fpm yesterday.


Would appretiate if anyne can advise what I might be missing.
By the way, during the php-fpm upgrade, I was also compiling some other php versions. Might this cause such an issue?


TIA.

12
Installation / Re: Login loop prior to CWP update
« on: December 05, 2018, 03:30:00 PM »
Admin, but it seems to be fine now. I've made the update using incognito.
Thanks anyway.

13
Installation / Login loop prior to CWP update
« on: December 05, 2018, 11:39:33 AM »
Hi,


As most of you I was prompted to update CWP to PHP-FPM. I tried. But once I clicked the next (?) button, I got into a loin loop.
CWP is asking me again and again to login. I'm inputting my credentials, the dashboard loads and immediately asks again to login.


Any idea?

14
E-Mail / Re: Problems sending emails to Gmail IPv6 error? HELP!
« on: November 29, 2018, 05:28:59 AM »
Hetzner.

15
E-Mail / Re: Problems sending emails to Gmail IPv6 error? HELP!
« on: November 28, 2018, 07:05:54 PM »
or add an ipv6 PTR
Can you advise how?
I've tried but couldn't manage unfortunately.

Pages: [1] 2 3 ... 6