Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - ring_c

Pages: [1] 2 3 ... 13
1
E-Mail / Re: Huge amount of emails under "new email accounts"
« on: May 22, 2020, 12:10:15 PM »
Chances are that the snuck in before postfix was hardened, and there is no account associated on the server with them.  YOu can safely remove them. there should be a folder under /var/vmail or /var/mail for the "new acct"
Thank you so much!
I've found 2801 files under /var/vmail/new, dated 2016 to SEP 2019.

2
E-Mail / Re: Huge amount of emails under "new email accounts"
« on: May 22, 2020, 09:34:12 AM »

Ummm.   Maybe you shouldn't be running a server if you don't know what /var/log/messages is.  JS.

Oops... correct you are. I didn't notice it's under log folder. My bad.

as for taking care of the issue, if you're not running CWP as a mailserver, disable postfix and dovecot.  Then you will have to use stmp mail for any php scripts to your actual mail server.

Thanks. But how can I remove these and why are they under "new email accounts" and not under a specific account?

3
E-Mail / Huge amount of emails under "new email accounts"
« on: May 22, 2020, 07:57:30 AM »
Hi there,


First of all - I'm not using CWP for email.
Thus, when I check this morning for large files on my server, I was shocked to see the following:

Code: [Select]
/var/log/messages: 892M
So I went to CWP's email panel and under Mail Explorer I've found hundreds if not thousands of email (see attached 1st screenshot). Clicking on each doesn't give much (see 2nd screenshot). Seems to me like empty emails with no details whatsoever.
A. Why is this happening?
B. What should I do with them?
C. Can I delete them and how?





TIA.

4
Can we please get an answer?

5
CentOS-WebPanel Bugs / Re: Default page changed to index.html on all sites!
« on: December 23, 2019, 07:30:22 AM »
Hi, @ring_c
Try to update CWP. This bug was fixed long time ago.
CWP is being updated automatically.
Anyway, I've fixed it manually, but I wanted to know this was root fixed and won't happen again for new sites which might not have the manual fix applied.


6
CentOS-WebPanel Bugs / Re: Default page changed to index.html on all sites!
« on: December 16, 2019, 01:54:28 PM »
what is your issue - i can help you out, buddy
Read the thread...

7
CentOS-WebPanel Bugs / Re: Default page changed to index.html on all sites!
« on: December 16, 2019, 12:17:46 PM »
I must say I'm very frustrated from the "no answers" mod of CWP's developers!

8
CentOS-WebPanel Bugs / Re: Default page changed to index.html on all sites!
« on: November 25, 2019, 07:58:17 AM »
Why don't we get answers from CWP's owners?

9
CentOS-WebPanel Bugs / Re: Default page changed to index.html on all sites!
« on: November 22, 2019, 09:36:23 AM »
Fixed by add this line on top of your .htaccess :

Code: [Select]
DirectoryIndex index.php
Thanks. I had to go over 30 sites now to change this.
But the weird thing is that not all sites had this line in their htaccess, and yet some were working properly.


Any why on earth do we get this error second day in a row?!

10
I don't think it has anything to do with the DNS server.
I had the same issue today.
Here's how I've fixed it:


http://forum.centos-webpanel.com/centos-webpanel-bugs/default-page-changed-to-index-html-on-all-sites!/

11
CentOS-WebPanel Bugs / Default page changed to index.html on all sites!
« on: November 21, 2019, 10:16:20 AM »
CWP falks, I assume you've made some kind of update that caused all my wordpres' hosted sites to show CWP's default index.html instead of using index.php to load wordpress.


I've fixed it by moving index.php before index.html in httpd.conf.


I don't really know how it was configured before, but I guess you've changed the httpd.conf with a wrong order of index pages.
BUT! I can I make sure this won't happen again in the future? Please advise what was the change you've made to the panel.


By the way, I didn't access the panel for at least a week, so it's not something I did.
I wonder if others had the same issue...

12
Well, I think I've nailed this one. I've found I have 2 expired domains still hosted on my CWP and I believe that error is caused when the SSL cron job is looking for domains that needs to renew their SSLs, while these 2 are not valid anymore, hence it fails.
I've removed the auto SSL tick from both domains and didn't get the error tonight.
Let's hope I'm right...

13
Anyone?

14
CentOS-WebPanel Bugs / Re: Anacron errors in daily email
« on: October 23, 2019, 11:21:40 AM »
Whoops that's a bit embarrassing...I guess one could suggest you get what you pay for. You paid peanuts right?
I paid what I was asked for to use the PRO version of CWP.
What do you try to imply?

15
CentOS-WebPanel Bugs / Anacron errors in daily email
« on: October 23, 2019, 06:14:25 AM »

Are you aware of this?

Code: [Select]

######################
Update Server Packages
######################
Redirecting to /bin/systemctl restart cwpsrv.service
Redirecting to /bin/systemctl restart httpd.service
curl: (6) Could not resolve host: static.cdn-cwp.com; Unknown error
--2019-10-22 03:10:15--  http://static.cdn-cwp.com/files/mysql/phpMyAdmin--all-languages.zip
Resolving static.cdn-cwp.com (static.cdn-cwp.com)... failed: Name or service not known.
wget: unable to resolve host address ‘static.cdn-cwp.com’
unzip:  cannot find or open phpMyAdmin--all-languages.zip, phpMyAdmin--all-languages.zip.zip or phpMyAdmin--all-languages.zip.ZIP.
mv: cannot stat ‘phpMyAdmin--all-languages’: No such file or directory
chown: cannot access ‘pma’: No such file or directory
mv: cannot stat ‘/usr/local/cwpsrv/var/services/pma/config.sample.inc.php’: No such file or directory
tr: write error: Broken pipe
tr: write error
sed: can't read /usr/local/cwpsrv/var/services/pma/config.inc.php: No such file or directory
cat: /usr/local/cwpsrv/var/services/pma/README: No such file or directory

Pages: [1] 2 3 ... 13