Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - pixelpadre

Pages: [1] 2 3 4
1
CentOS-WebPanel Bugs / Update script throws error
« on: May 13, 2019, 04:40:13 PM »
Is there any other way to update cwp?  Script has a problem

######################
Update Server Packages
######################
PHP Warning:  file_get_contents(http://centos-webpanel.com/webpanel/versions/el7                                                                                                                     .txt): failed to open stream: Connection timed out in /usr/local/cwpsrv/htdocs/r                                                                                                                     esources/admin/include/cron.php on line 0
PHP Notice:  Undefined offset:1 in /usr/local/cwpsrv/htdocs/resources/admin/incl                                                                                                                     ude/cron.php on line 0
PHP Warning:  file_get_contents(http://...@gmail.com&version=0.9.8.750&u=1&d=9&s                                                                                                                     =1): failed to open stream: Connection timed out in /usr/local/cwpsrv/htdocs/res                                                                                                                     ources/admin/include/cron.php on line 0

2
Informations / Mariadb inport errors
« on: May 12, 2019, 06:58:52 PM »
Im having a hard time with one website on my new install.

First it was a problem with followsymlinks that I think I fixed by modifying the single vhost file.

But now I exported dbase from older version cwp.  When I import I get syntax errors from mariadb.

I cant get past the top of the file

-- phpMyAdmin SQL Dump
-- version 4.6.6
-- https://www.phpmyadmin.net/
--
-- Host: localhost
-- Generation Time: May 12, 2019 at 06:49 PM
-- Server version: 10.1.22-MariaDB
-- PHP Version: 7.0.24

SET SQL_MODE = "NO_AUTO_VALUE_ON_ZERO";
SET time_zone = "+00:00";


/*!40101 SET @OLD_CHARACTER_SET_CLIENT=@@CHARACTER_SET_CLIENT */;
/*!40101 SET @OLD_CHARACTER_SET_RESULTS=@@CHARACTER_SET_RESULTS */;
/*!40101 SET @OLD_COLLATION_CONNECTION=@@COLLATION_CONNECTION */;
/*!40101 SET NAMES utf8mb4 */;

3
MySQL / NO_AUTO_VALUE_ON_ZERO error on import
« on: May 12, 2019, 03:49:46 PM »
Im importing database from old cwp to new cwp.  I get an error but import appears to be successful. Can I ignore the error?

Mysql error:
phpMyAdmin SQL Dump SET SQL_MODE = "NO_AUTO_VALUE_ON_ZERO"
#1064 - You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near 'phpMyAdmin SQL Dump

4
MySQL / Roundcube error Connection failed
« on: May 12, 2019, 01:18:26 PM »
Is it possible that the reason is as simple as mysql vs mysqli?

If I cant get this figured out is there a way to uninstall and reinstall roundcube with reinstalling cwp?

5
Apache / .htaccess: Option FollowSymlinks not allowed here
« on: May 12, 2019, 12:59:54 AM »
So, I did a new install and transferred everything over from my old CWP to my new CWP.  One site works fine on the old CWP but the new CWP I get this error.

.htaccess: Option FollowSymlinks not allowed here

I presume there is a difference in the apache configuration between the old and the new.

Any ideas.

Found it

http://wiki.centos-webpanel.com/options-followsymlinks-not-allowed

6
SSL / Deleted CSR file
« on: May 06, 2019, 04:30:06 PM »
I think I made a mistake and deleted a single CSR file in my certs directory.  What can I do.  New certificates are acting strangely.

IE common names dont match.

7
CentOS-WebPanel GUI / admin panel slow to load
« on: May 05, 2019, 12:50:04 AM »
Lately my latest install is not able to completely load admin GUI.  I usually have to do a page reload to get the panel to load.  My other sites are showing the same latency.

One thing I did notice is that I do not have a swap memory indicated on the admin panel right margin even though I do have 256MB swap memory.

Happens in IE and chrome and FF

8
SSL / Strange hostname-ssl file
« on: May 04, 2019, 11:09:29 AM »
Something strange happened, which caused chaos with my certs.

When I installed CWP I was asked for primary domain. 

In the past, it made no difference which domain I used.  In fact, I even used bogus.com in the past with no problem.

But now, it makes a very big difference. 

During install, I used my domain from my other server, (which I am being forced to abandon because CWP has expired files and will no longer update).  The NEW install, then created a hostname-ssl file.....BUT..BUT.....BUT...the NEW install created a hostname-ssl file and populated the IP address by a DNS LOOKUP. 

Guess what.....the NEW INSTALL created a hostname-ssl file with my OLD SERVER IP ADDRESS because DNS resolved to the old server IP address.   Bad Bad boy!  This  created big problems and big headaches.

If I look at primary domain name it showed the old server IP address.  I was able to edit the IP address, but I dont know how to edit primary domain associated with account.

9
Installation / pages dont load after install
« on: April 11, 2019, 10:50:49 PM »
Im getting the index.html  display from  /usr/local/apache/htdocs directory.  I cant figure out why its not working.  One thing I did notice is the vhost.conf file is blank.  On past versions there was an include line.  Is the vhost.conf file supposed to be blank?

I cant even read a text file in any of my website directories.  With url mydomain.com/test.txt all I get is the cwp test page.  This isnt my first rodeo as the saying goes.  I have been using cwp for a few years now and have installed many times.

10
CentOS 7 Problems / White screen admin login
« on: April 05, 2019, 07:16:51 PM »
 I can not login to admin.  I get a white screen and 500 error.

I ran update and got this

encoded file /usr/local/cwpsrv/htdocs/resources/admin/include/cron.php has expired

can I simply copy cron.php from my other install to fix the problem?

http://myip gives me the standard http test page.  All websites work normal.

Ver 98.740



11
CentOS 6 Problems / White screen admin login
« on: April 05, 2019, 06:38:05 PM »
I can not login to admin.  I get a white screen and 500 error.

I ran update and got this

encoded file /usr/local/cwpsrv/htdocs/resources/admin/include/cron.php has expired

can I simply copy cron.php from my other install to fix the problem?

12
E-Mail / Port 25 blocked, Im not using port 25
« on: March 14, 2019, 12:19:25 AM »
I am not using port 25 but all of my emails are bouncing back with message :25 connection refused.  I am using Imap ports exclusively.  Why are emails coming back to me after I blocked 25 on CSF?

13
SSL / admin login says insecure site (.740)
« on: February 12, 2019, 10:12:16 PM »
even though there is a valid cert for my host name, when I got to login I get the dreaded message saying site is not secure.  However on my .750 version there is no problem.

Can not run update manually because ie7.txt file is not accessable from shell.

14
CentOS-WebPanel GUI / Broken dashboard
« on: February 12, 2019, 08:59:16 PM »
My dashboard is AFU..    http://glacierpark.com/rect4147.png

15
CentOS 7 Problems / autossl missing ip address
« on: February 12, 2019, 03:49:03 PM »
I am using .750 version.....

I tried to upload a pic but apparently we are not permitted to attach pics here.

Anyway, the ip box is missing on the AutoSSL page and consequently I cant get a ssl certificate.  Also, message pops up saying domain is not pointing to this server....which is wrong.


Pages: [1] 2 3 4