Author Topic: Default Page Displayed for all domains  (Read 47386 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Re: Default Page Displayed for all domains
« Reply #15 on: December 27, 2014, 12:15:33 AM »
Using VestaCP for a year at a production environment. There has never ever been a single problem to date.

Aha, i saw VestaCP, it's a little gem of hosting software, but powerless than cwp.
The more stuff you put the more ways to broke it.

Vesta is so basic. I just works. Vesta is VW Beetle.. slow and reliable... CWP looks like a Ferrari.. Fast but you don't know when it is going to break.

Offline
***
Re: Default Page Displayed for all domains
« Reply #16 on: December 30, 2014, 09:19:09 AM »
Aha.... i see like that.

VestaCP


CWP


Wich of them do you think will run faster?
« Last Edit: December 30, 2014, 09:22:24 AM by erm3nda »
8==D it's a function that try to compare 8 (int) against D (string) and not ALWAYS does return false.

Offline
***
Re: Default Page Displayed for all domains
« Reply #17 on: December 30, 2014, 09:30:44 AM »
Fast but you don't know when it is going to break.

humm... you have rebuild powers, templated config files (the stuff on the luggage-rack of previous images). Really, the most things can be rebuilded in minutes.

I really don't know how to backup email inboxes, lists and other configs. Just see html files and mysql.

I can understand you about stable and powerfull choice :)

I guess that you can't get real stability for a currently developing software. But it promises!

8==D it's a function that try to compare 8 (int) against D (string) and not ALWAYS does return false.

Offline
*
Re: Default Page Displayed for all domains
« Reply #18 on: February 16, 2015, 05:51:01 PM »
Hi
I followed the instructions and
I have the same problem Default Page Displayed for all domains.Ip of the server is 192.168.1.30 and I use port forwarding to  access the server with public IP. can you help me to resolve please.

Offline
*
Re: Default Page Displayed for all domains
« Reply #19 on: February 18, 2015, 03:17:21 PM »
Orgest, I was running into a similar issue before. You are on both a Public and Private IP it seems. Make sure your domain's vHost is set to map to the private IP rather than the public, or give it a wildcard IP (*).
Also make sure you are allowing the directory over ride. If you want post a sample of your vhost configuration for that domain and maybe I can find out what is going on for you. you can blank out the server name or use a dummy address if you want not to list the domain address you are using on here.

Offline
*
Re: Default Page Displayed for all domains
« Reply #20 on: February 18, 2015, 03:45:50 PM »
Thanks a lot
« Last Edit: February 18, 2015, 04:03:54 PM by orgest »

Offline
*
Re: Default Page Displayed for all domains
« Reply #21 on: March 04, 2015, 03:47:51 PM »
I have the same problem.
All my domains are the default apache page.
But if it works well if access: mydomain.lts / ~ mysite /
My vhost configuration is:

# vhost_start memeupb.com
<VirtualHost 54.172.196.30:80>
ServerName memeupb.com
ServerAlias www.memeupb.com
ServerAdmin iccamilo@gmail.com
DocumentRoot "/home/memeupb/public_html"
ScriptAlias /cgi-bin/ "/home/memeupb/public_html/cgi-bin/
#
# Custom settings are loaded below this line (if any exist)
# Include "/usr/local/apache/conf/userdata/memeupb/memeupb.com/*.conf

<IfModule mod_suexec.c>
        SuexecUserGroup memeupb memeupb
</IfModule>

<IfModule mod_suphp.c>
        suPHP_UserGroup memeupb memeupb
        suPHP_ConfigPath /home/memeupb
</IfModule>

<Directory "/">
        AllowOverride All
</Directory>

</VirtualHost>
Error Log:
[Wed Mar 04 11:20:38 2015] [error] [client 181.131.202.47] File does not exist: /usr/local/apache/htdocs/img, referer: http://www.memeupb.com/
« Last Edit: March 04, 2015, 04:23:00 PM by iccamilo »

Offline
***
Re: Default Page Displayed for all domains
« Reply #22 on: March 06, 2015, 07:08:51 AM »
8==D it's a function that try to compare 8 (int) against D (string) and not ALWAYS does return false.

Offline
*
Re: Default Page Displayed for all domains
« Reply #23 on: March 10, 2015, 12:58:15 PM »
on the wiki/FAQ you have solution which you need to check
AntiDDoS Protection (web + mail)
http://centos-webpanel.com/website-ddos-protection-proxy

Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp


Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor


Do you need Fast and FREE Support included for your CWP linux server?
http://centos-webpanel.com/noc-partner-list
Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: Default Page Displayed for all domains
« Reply #24 on: March 27, 2015, 08:25:56 AM »
i Already trying on first post, but still can't work properly on my different domain.

Offline
*
Re: Default Page Displayed for all domains
« Reply #25 on: March 27, 2015, 07:28:56 PM »
it would be the best to check your issue with the hosting support or your sys admin if you have followed instructions on the wiki.
AntiDDoS Protection (web + mail)
http://centos-webpanel.com/website-ddos-protection-proxy

Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp


Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor


Do you need Fast and FREE Support included for your CWP linux server?
http://centos-webpanel.com/noc-partner-list
Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: Default Page Displayed for all domains
« Reply #26 on: April 24, 2015, 10:05:26 AM »
i lost my day trying to make it work and i noticed that if you are behind a router it won't work, every domain and subdomain will point to usr/local/apache/htdocs, but if you put in shared ip your lan ip, for ex 192.168.1.130, it will work and yes, after that you need to edit your domain ip and rebuild vhosts, and sadly that will be only for you, b'cuz propagation will be made with 192.168.1.130.

Maybe this will help you guys to firgure it out, i'm kinda noob in linux

Offline
***
Re: Default Page Displayed for all domains
« Reply #27 on: April 24, 2015, 07:48:41 PM »
I've reintalled my CWP few weeks ago and is working out of the box (Centos 6.6 64bit).

I really think you missed some step. Rebuild all your vhost files. Double check the IP you have set as main.

Check for the install log, and also for lastest logs of the Apache.
Paste them and we will check. (Remember to wipe out sensitive data)
8==D it's a function that try to compare 8 (int) against D (string) and not ALWAYS does return false.

Offline
*
Re: Default Page Displayed for all domains
« Reply #28 on: April 26, 2015, 06:08:42 PM »
i have same problem i tryed hours and hours, i have some experiences with apache2 on debian, litespeed also but i can't find any solution here ...
« Last Edit: April 26, 2015, 06:14:13 PM by skintekx »

Re: Default Page Displayed for all domains
« Reply #29 on: April 26, 2015, 06:38:31 PM »
what is the output of command below:

Quote
yum list installed | grep httpd
or
rpm -qa | grep httpd